PlayStation 4 games krijgen backwards compatibility waarschuwing in de PlayStation Store

Sony is de afgelopen weken flink aan de slag gegaan en heeft een aantal dingen op de schop genomen. In navolging van de lancering van de nieuwe PlayStation Store komt het bedrijf nog met iets handigs.

Sony heeft aangegeven dat zij bij elke PlayStation 4 titel een waarschuwing zal plaatsen over de backwards compatibility van de desbetreffende game. Deze waarschuwingen zijn op het moment van schrijven nog beperkt tot een algemeen stukje tekst.

Een voorbeeld kun je nu al zien bij de product omschrijving van The Last of Us: Part II. Op de Store pagina zie je een tekst welke je er op wijst dat je de PlayStation 5 mogelijk moet voorzien van de nieuwste update om de game te kunnen spelen. In de toekomst zal Sony ook andere games hiermee uitbreiden en zal hierbij wellicht meer specifieke informatie geven bij de waarschuwingen.

“To play this game on PS5, your system may need to be updated to the latest system software. Although this game is playable on PS5, some features available on PS4 may be absent. See PlayStation.com/bc for more details.”

PlayStation Store mededeling

Sony zal niet alle games goed speelbaar kunnen krijgen op de PlayStation 5, en de tekst zal je er dan op wijzen dat bepaalde functionaliteiten van de PlayStation 4 mogelijk niet zullen werken op de nieuwe console.

De PlayStation 5 zal op 19 november verschijnen in Nederland.

Ook interessant
Demon’s Souls | REVIEW
NL / EN